CRITICAL 9.8 Maven

Apache IoTDB has an Insecure Default Configuration Vulnerability

GHSA-74cf-pgh9-m5q2 · CVE-2026-24015

Published · Modified

AI SAST

Find this class of vulnerability in your own code

Corgea's AI-native static analysis detects vulnerabilities like this one across your repositories, ranks them by exploitability, and returns review-ready fixes.

Description

A vulnerability in Apache IoTDB.

This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.

Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

Ready to move

Start Securing

Free, no credit card | First findings in minutes